Download

AppServ 8.5.0 

  • Apache 2.4.23

  • PHP 5.6.26

  • PHP 7.0.11 

  • MySQL 5.7.15

  • phpMyAdmin 4.6.4

  • Support TLS,SSL or https

  • Can switch the PHP version as you need.

Release Date : 2016-09-20

SHA1SUM : 16615388ad4a35599ecf47c0f94a79ad7405ccae

downloadbutton

Windows version support
      🙂 Windows 7
      🙂 Windows 8.1
      🙂 Windows 10

 

Can’t run on Windows XP or Windows Server 2003


This version can swith PHP version by AppServ Shortcut -> PHP Version Switch you can switch version between PHP 5.6.x & 7.0.x

 

topicappserv

 

AppServ EOL Versions (2.5.x,2.4.x)

downloadEOL

Comments are closed.